canon_err01.jpgScheint kein gutes Jahr mit Canon zu sein. Erst die nervige Cashback Aktion, siehe „Canon Cashback -Warten bis in die Ewigkeit“ und nun seit geraumer Zeit dieser nervige Fehler.

Err 01 – Verbindung zwischen Kamera und Objektiv fehlerhaft. Bitte Kontakte säubern.

Das Problem betrifft hauptsächlich das Canon Zoom Lens EF 35-350mm. Der Fehler trifft leider sporadisch auf und lässt sich nicht genau reproduzieren. Natürlich war die erste Amtshandlung die Kontakte penibel zu reinigen. Im Internet findet man nicht viel über den Err 01, eher den Err 99.

Der Err 01 tritt gerne bei Sigma Objektiven auf. Hat in den allerwenigsten Fällen ein Kontaktproblem auf Grund verschmutzer Oberflächen, sondern mit sehr hoher Wahrscheinlichkeit ein Sigma-Objektiv, dass nicht zur Kamera kompatibel ist. Mehr darüber: SIGMA Objektive in Verbindung mit Canon EOS Kameras

Einen weiteren Beitrag über den Fehler habe ich hier gefunden, betrifft eine 1D Mark III:
1D Mark III , ERR-01 & ERR-02

Wenn man wartet bis die Anzeige des Fehlers vom Display verschwindet, dann kann man meistens wieder fotografieren. Werde mich mal mit meinem Händler darüber unterhalten müssen wegen diesem Problem, die dumme internationale Canon-Hotline kann ich mir gleich sparen. Vielleicht hat ja auch jemand anders schon diese Erfahrung gemacht. Tips sind willkommen.

Mir ist eingefallen, das ja noch eine EOS D30 bei mir rumliegt, also schnell das Objektiv drauf und siehe da – eine Fehlermeldung Err 84. Also liegt es eindeutig am Objektiv. Mist – da habe ich leider keine Garantie mehr drauf.

Die Fehler:
Bei 35 mm Brennweite funktionieren bis jetzt alle Blenden. Im Telebereich und Blende höher als 5.6 kommt bei beiden Kameras die Fehlermeldung. Die Fehlermeldung tritt sporadisch auf, in letzter Zeit sehr gehäuft und dann eine ganze Zeit (Tage) nicht. Bei der Canon EOS 40D fällt auf, das ab und zu, wenn der Fehler „Err 01“ auftritt, das bei der Kamera das Sucherbild dunkel bleibt wie bei der Schärfentiefenprüfung. Auffallend ist das bei voller Brennweite im Sucherbild ein Kreis zu sehen ist, links leicht dunkler als rechts.

Nun ist das Objektiv durch meinen Händler eingeschickt geworden, obwohl der zu bedenken hat, das Canon vermutlich nichts findet, da der Fehler sporadisch ist und er schon diverse Erfahrungen mit der Reparatur von Canon gemacht hat – also unrepariert zurück kommt. Ich hoffe nicht das sich Canon zu einem Alptraum entwickelt, man hört ja auch nicht unbedingt gutes vom Reparaturservice. Aber erstmal optimistisch bleiben.

Update 15.08.08:
Der Kostenvoranschlag für das Canon Objektiv 35-350mm L ist heute gekommen.

Die Werkstatt empfiehlt, die Blende auszutauschen bzw. zu erneuern. Inklusive der Montage- und Justagearbeiten, der allgemeinen Prüfung und Reinigung des Gerätes würden die Reparaturkosten sich auf EUR 296,60 belaufen. Ich mache es, ein neues Objektiv ist um ein vielfaches teuerer.

Update 04.09.2008:
Objektiv wieder da und funktioniert. :-)

Update 07.09.2008:
Lange hat es nicht gehalten. Immerhin 3 Tage, nun lässt sich der Fokusierring nicht mehr drehen, maximal 40 Fotos damit gemacht. Blockiert total. Gute Canon-Reparatur oder wie soll man das jetzt verstehen. Also morgen wieder zum Händler. :-(

Update 27.09.2008:
Objektiv ist immer noch nicht zurück, der Händler fragte 2 mal bei Canon an wann es wiederkommt. O-Ton Händler: „Selbst nach 2 Anfragen konnte man uns bei Canon keine verbindlichen Angaben machen, wann die Reparatur abgeschlossen sein wird. Wir baten um zügige Bearbeitung, aber bei Canon ist das so eine Sache“.

Update 30.09.2008: Das Wunder und ich hoffe es hält diesmal länger an
Heute habe ich das reparierte Objektiv abgeholt. Mal sehen welche Überraschung jetzt wieder kommt. Wenn man sich vorstellt, das ich am 06.08.2008 erstmals das Objektiv zur Reparatur abgegeben habe – fast 2 Monate Reparatur. Ist schon der Hammer welchen miserablen Kundenservice Canon zu bieten hat, sogar die meisten Händler schütteln bei diesem Thema nur den Kopf.

Langsam nervt die Marke Canon bezüglich Kundenservice! Das scheint wirklich bei Canon ein Niemandsland zu sein.

Update 12.10.2008: Noch funktioniert das Objektiv.

Update 24.09.2010: funktioniert immer noch!

Canon EOS 40D und Err 01
Markiert in:                                                                         

26 Gedanken zu „Canon EOS 40D und Err 01

  • Ich fotografiere schon sehr lange als Hobbyist mit Canon und habe noch nie irgendein Problem gehabt, weder mit Kameras, noch mit Objektiven. Allerdings habe ich noch nie in meinem Leben ein Objektiv neu gekauft, sondern immer ältere, gebrauchte Teile, weil die besseren neu für mich unbezahlbar sind. Möglicherweise ist hier das Geheimnis, dass sie weder Kinderkrankheiten noch Anfälligkeiten zeigen, weil sie bereits so lange ihren Dienst taten. Wenn etwaige Unzulänglichkeiten oder Produktionsfehler vorgelegen hätten, wäre das meinem Vorgänger und nicht mir passiert!

  • Ich würde eher auf das Objektiv tippen, hast Du kein anderes um zu sehen ob der gleiche Fehler dort auftritt.
    Hast Du schon alles gemacht wie Kontakte reinigen etz.

  • Hallo zusammen,

    ich habe eine 450D mit TAMRON AF 18-200 seit August 2009 in Betrieb. Jetzt trat im Urlaub der Err 01 – Fehler auf und besteht nun ständig. Auffällig ist dabei, daß nach aus – einschalten das Bild im Sucher dunkler erscheint und beim erneuten Auslösen ein föllig überbelichtetes Bild gespeichert wird. Häufiges Ein/Aus oder Lösen des Onjektives hilft – Ist aber keine Lösung. Es ist mir nicht klar, ob der Fehler im Objektiv liegt oder am body? Kann mir jemand weiterhelfen?

    macmounty

  • hallo leute

    bin vom fach kamera reparaturwerkstatt in bern und
    wollte euch alle miteilen das ERROR 01 handel es um pin-kontakte zwischen Blende & Mainboard beschädigt ist.

    da kann man den kontakte reinigen und putzen und wurde gleich null bringen.

    wir haben schon seit paar jahre reparaturwerkstatt und bietet auch klein reparaturen, reinigung u.s.w

    genau diese problem sind wir letzte zeit sehr beschäftig.

    für hilfe und infomation helfe ich euch gerne.

    info@reptechnics.com
    http://www.reptechnics.ch
    http://www.reptechnics.com

  • Wir schliessen uns der Veröffentlichung mal an.
    40D+17-85=Err01

    Mittlerweile haben Body und Objektiv über 40k Auslösungen hinter sich!

    Werd es wohl mal einschicken!

    Gruß

  • Hey Leute,

    ich habe leider das gleiche Problem mit meiner Canon 450D an dem ich das Sigma 18-200mm Objektiv benutze. Habe es im Dezember 2008 gekauft und so seid ca. einem Monat habe ich gemerkt dass diese Fehlermeldung,also Error 01 auftaucht.

    Leider ist meine Garantie schon abgelaufen. Ich werde trotzdem versuchen ins Geschäft zu gehen und schauen was sich machen lässt.
    Hoffen wir nur gutes!

  • Hallo,

    am Samstag habe ich meine neue 60D bekommen mit dem KIT Objektiv 17-85. Ich war total begeistert von dem Body! NUR….nach genau 7 Auslösern fand ich jenen oben erwähnten Err01.
    AN EINER NAGELNEUEN KAMERA! Mein Gott wo schustert Canon denn mittlerweile die Objektive zusammen?
    Ich habe das „Glück“ das ich den Kauf wiederufen kann. Morgen kommt meine 2te Lieferung. Bin mal gespannt!

  • Hallo! Dasselbe Problem ereilte nun auch mich und mein EF-S 17-85mm.

    „Der Fehler trifft leider sporadisch auf und lässt sich nicht genau reproduzieren.“
    Mir gelingt es leider immer wieder. Sobald ich bei geringer Blendenöffnung, bsp. ab 8.0 (usw.) die Brennweite erhöhe, also zoome, und auslöse, klackt es und die Fehlermeldung erscheint. Des Weiteren ist es wie beschrieben, dass der Blick durch den Sucher verdunkelt ist. Ganz klar, irgendwie klemmt die Blende. Werde mein Kamera-Kit einschicken, wenn ich was zum Verschicken gefunden habe, den Versandkarton habe ich damals nicht aufgehoben ;)

    Schade, dass so etwas passiert, aber auch irgendwie schön, dass ich nicht allein damit bin. Schöne Grüße und „gute Besserung“!

  • Habe das geleiche Problem: Objektiv Canon EF 24-105mm f/4L IS USM Kamera 5D Mark II. Hat mitten auf einer Reise begonnen, reinigen half nichts. Werde das Objektiv zum Technikservice bringen, da die Kamera mit den anderen Objektiven einwandfrei funktioniert.

  • Vielleicht noch ein Wort zur Häufigkeit dieses Problems: Google spuckt für den Suchbegriff „canon eos 40d error 01“ mehr als 50.000 Treffer aus! Das ist ein gutes Argument für die Garantieansprüche ;-)

  • Ergänzung zu Erfahrungsbericht (Blog Einträge 9 und 12):

    Ich hatte für diese Kamera bei Redcoon bereits beim Kauf einen Schutzbrief abgeschlossen, der u. a. auch eine erweiterte Herstellergarantie beinhaltet (Produkt- und Materialfehler nach Ablauf der Herstellergarantie).

    Die Reparatur (siehe Blogeintrag NR. 12) habe ich nun als Schaden eingereicht und begründet, dass es sich hierbei lt. meiner Internet Recherche offenbar um ein häufiges Canon Problem handelt.

    Der Rechnungsbetrag für die Reparatur wurde mir ohne Selbstbehalt (!) zu 100% ersetzt.

    Vielleicht hilft es auch dem einen oder anderen Leser dieses Blogs weiter!

    Martin

  • Hallo Leute,
    hatte ebenfalls die nette Fehlermeldung „ERR 01“ in Verbindung von EOS 40D und EFS 17-85. Ist mein „Immerdrauf-Objektiv“, ca. 5 Jahre alt, häufig genutzt.
    Habe das Objektiv direkt zum Canon Service gebracht. Einen Tag später kam der Kostenvoranschlag. Austausch Blende + Montage + Kleinkram. Kosten inkl. Märchensteuer 110,- EUR.
    Soll Mitte nächster Woche fertig sein. Werde berichten wie’s hinsichtlich Preis und Quallität schlußendlich ausgefallen ist.
    Gunnar

  • Hallo Martin

    Schön das wieder alles soweit funktioniert, gehe aber davon aus da das Ultrasonic 55-200 wieder funktioniert, dass es die Kamera selbst fehlerhaft war.

    Das mit der Garantie is so eine Sache, meine Videokamera war 1 Monat über Garantie und die wurde auf Kulanz repariert. Aber da muss man beim Support schon ziemlich nachhaken – wegen der Kulanz.

    Dieses Error 01 Problem wird nur in den unterschiedlichen Foren diskutiert, Canon hat irgendwo auf der Page kurz darauf hingewiesen. Aber scheint ja nur wenige zu treffen, das Problem mit dem Error 01.

    Ich wünsche Dir viele Fotos mit dem reparierten Objektiv und Kamera. :-)

    Michael

  • Hab die Kamera und das Kit-Objektiv EF-S 17-85IS nun zur Reparatur eingeschickt, die lt. Kostenvoranschlag EUR 150,– kosten sollte. Tatsächlich in Rechnung gestellt wurden:

    – FOCUS ASS’Y USM EUR 38,-
    – SHEET FOCUS SCALE EUR 2,56
    – FPC GYOR + ZOOM EUR 7,58
    – POWER DIAPHRAGM ASS’Y EUR 14,29
    – KLEIN- u. REINIGUNGSMATERIAL EUR 4,–
    – ARBEITSZEIT 1,5 Std. EUR 96,–
    – VERSANDKOSTEN EUR 12,10

    Mit der MWSt. belaufen sich die Kosten auf EUR 209,55.

    Viel interessanter ist aber in diesem Zusammenhang, dass nun auch das (NICHT zur Reparatur eingeschickte) Ultrasonic 55-200 wieder funktioniert (zumindest nach ein paar ersten Tests).

    Meine Herstellergarantie ist leider schon abgelaufen (knapp), aber vielleicht gibt es irgendjemanden, der diesbezüglich Erfahrungen hat. Würde mich schwer interessieren, denn bei Canon findet man zum Thema „Error 01“ ja gar nichts. So häufig, wie das aber in diversen Foren besprochen wird, kann das Problem aber kein Einzelfall sein.

    Insbesondere erwarte ich mir vom Kit-Objektiv einer 1.200-Euro-Kamera eine längere Lebensdauer als 26 Monate (oder knapp 6.000 Auslösungen).

  • Hallo Zusammen,

    ich hab das Problem mit einer Canon 40D dem 17-85 IS USM und dem alten KitObjektiv der analogen EOS 300 (28-90). Bei beiden Objektiven in unterschiedlichen Brennweitenbereichen. Ich kenne das schon von einem Tamron 70-300. Das hab ich einschicken lassen und die wollten 150 EUR haben. Neu kostet das ganze Objektiv nicht so viel. Dumm nur dass ich jetzt kein Standardzoom hab. Das werd ich dann wohl machen lassen… So ein Ärger!

  • @ Matin: Beim 200er Objektiv würde ich mir das nochmals überlegen, ausser man bekommt ein neues für einen superguten Preis.
    Was mich wundert, dass die Objektive auf der 40D funktionieren oder nur das 200er nicht?

  • Na, diese Postings machen ja nicht gerade Mut. Ich habe das gleich Problem. Es begann mit einem schon ein paar Jahre alten Canon Ultrasonic 55-200 und das Kit-Objektiv EF-S 17-85 folgte wenige Tage später.

    Mittlerweile habe ich mir eine 7D gekauft, auch auf dieser Kamera funktionieren die Objektive nicht, wobei die neuen Objektive auf der 40D schon funktionieren.

    Der Fehler scheint also definitiv bei den Objektiven zu liegen. Laut telefonischer Auskunft der Firma Schuhmann (Canon Vertragswerkstatt in Österreich) liegt es in 95 % aller Fälle am Objektiv (Blende). Ein Tausch dieser wird für das Kit-Objektiv mit rund 140,- Euro veranschlagt. Die Reparatur soll dann rund 2 Wochen dauern.

    Für das alte 200er Objektiv werde ich mir diese Kosten sparen, das zahlt sich wohl nicht aus.

  • Probier es mal ohne Akku-Griff – oder schon ausprobiert. Scheint eher das Objektiv zu sein – funktioniert die Kamera mit anderen Objektiven? Der Fehler kommt mir bekannt vor, ähnlich wie ich es hatte, deshalb würde ich auf das Objektiv tippen – gehe doch mal zu einem Händler und lass das Objektiv + Kamera testen. Spart viel Zeit und Nerven. ;-)

  • Hi Leute,

    ich habe auch eine 40D un der Fehler mit dem Err 1 kommt bei mir auch. Wenn ich eine Aufnahme mit Brennweite 24 machen will tritt der Fehler auf. Zomme ich auf z.B. 80 geht es. Ausßerdem wird der Sucher dunkel. Wenn ich die Kamera aus- und wieder einschalte geht es wieder, aber nur für 1-2 Aufnahmen. Das komische ist: Habe die Kamera jetzt 1 Jahr, habe ein original Objektiv dazu (17-85mm, von Canon) und plözlich tritt der Fehler auf. Das einzige was ich neu habe ist ein Akku-Griff, seit den ich den dran habe komt der Fehler. Ist das Zufall oder hat es was damit zu tun? Würde mich über Euere Erfahrung bzw. Hilfe sehr freuen.

  • Hallo,
    wie die meisten Error-001-Betroffenen bereits bemerkt haben, hat der Fehler nichts mit schlechter Kontaktierung zwischen Objektiv und Kamera zu tun. Die Kontakte sind vergoldet und funktionieren in der Regel anstandslos. Zu echtem Verschleiß der Kontakte dürfte es nur bei Leuten mit exzessiven Drang zu uferlosen Objektivwechselspielchen kommen. Oder echte Verschmutzungen liegen vor. Einmal mit der Lupe nachsehen verschafft Klarheit. Die Error-Probleme haben ihre Ursache (wie ja auch korrekt angezeigt wird) in den allermeisten Fällen in einer Kommunikationsstörung zwischen Optik und Kamera. Das heißt, tatsächlich liegt in der Objektiv internen Kontaktierung ein Fehler vor. Beispielsweise trat bei mir in Kombination Canon 5D und USM Uralt-Zoom 70-210 mm der Fehler nur in Abhängigkeit der eingestellten Brennweite auf. Also wurde offenbar die Brennweiteneinstellung nicht korrekt übertragen. Behoben können derartige Fehler nur durch rigiden Austausch der entsprechenden Bauteile oder durch fachkundiges Nachbessern werden. Wenn das der Profi macht, wird es auf jeden Fall teuer. Und als Hobbyschrauber sollte man die Finger von den modernen Optiken lassen. Nicht zuletzt deshalb habe ich immer noch gutes, altes Analog-Equipment am Start. Ohne Autofocus. Tipp: Kauf Euch auf Ebay mal eine günstige Olympus OM-1 und schaut nur einmal mit der popeligen Normalbrennweite durch den Sucher. Ich verspreche an dieser Stelle ein nicht kleines Aha-Erlebnis. Und wir fotografieren doch alle nicht wegen der Technik, oder? Und noch ein bisschen Ketzertum zum Abschluss: Große Bildagenturen belichten ihre Top-Fotos inzwischen allesamt analog aus. Wegen Datensicherheit…

  • Hab das gleiche Problem mit ner 50D und dem EFS 17 – 85. Hat nichts mit sauberen Kontakten zu tun. Mal schaun, was der Kostenvoranschlag sagen wird. Neues Kaufen?
    Gruß an die Runde

  • Habe noch gar nichts von schlechtem Canon Service mitbekommen. Bei mir hat sogar die Cashback-Aktion wunderbar funktioniert und als ich mal Probleme mit einem Scanner hatte gab’s auch einfach direkt nen neuen. Der bericht hier macht mir nun aber doch ein wenig Angst, weil ich gerade am Überlegen bin, ob ich mir eine 450D zulege. Ein paar verschiedene Objektive dürften’s dann auch noch dazu sein, aber da werd ich mich jetzt wohl erstmal noch genauer nach erkundigen…

  • @bilo: Es lag nicht an den Kontakten, sondern bei mir war es eine defekte Blende. Ist dein Objektiv schon älter?

    Bei mir trat das Problem sporadisch auf, dann einen Monat überhaupt nicht, danach wurde es immer häufiger. Hatte das Objektiv an einer anderen Kamera ausprobiert – würde ich Dir auch empfehlen. Falls dann der Fehler nochmals an einer anderen Kamera auftritt ist es definitiv das Objektiv. Die Reparatur kostetete 300.- Euro – kann man verkraften – ein neues hätte 2.800.- Euro gekostet.

    Seltener – die Kamera hat einen Defekt. Viel Glück!

  • Habe eine Canon 450d und ich hab das selbe Problem mit der EF-S 55-250.
    Error 1 ,Verbindung zwischen Kamera und Objektiv fehlgeschlagen.
    Bitte säubern Sie die Kontakte.
    Kommt bei mir ab und zu mal, ich weiss nicht was ich machen soll.
    Ich habe Sie gerade mal 3 Tage!!!
    Habe keine Lust auf Monate lange Reparatur.

    Naja ma gucken…

    Ich will nicht bereuen, dass ich die alpha 350 nicht gekauft hab…

    Ciao

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*